Skip to content

FIOS is Installed...Almost

The installer arrived this morning at 10:30 AM, literally 3 minutes before I was going to call in and ask what the ETA of my installer was, as my window was 8AM - 12PM. The installer arrives, and starts getting everything ready on the outside - they had not run the fiber to the house a day earlier, as I expected them to. He measured, and found that he didn't have the correct length of cable on the truck, so he had to go back to the CO (Central Office) to get it. No problem. Comes back, wires it up to the house. Wires up the ONT (Optical Network Terminal - what connects you to the fiber), and proceeds to drill a hole for the power connection to the ONT. Has some fun doing that, couldn't find the hole the first time, don't really know where it went haha. Drilled at a downward angle the second time, had no issue. He put putty around any thing coming into the house, so that's not an issue. Disconnect the phone line from the cable modem, go inside and wire up the new router, and we're ready to activate the phone. He can't do anything else until the phone is done. It's about 2 PM, so he's making good time so far (Verizon estimates 4-6 hours for just Phone / Internet, and up to 8 hours including TV). We go outside, wire up the phone line, and he goes to his truck to get his laptop and activate things. Says it'll take a few minutes. I check on him about 15 mins later when I notice that the phone is still out. Says it wont let him activate, need to call in to manually activate. Has more issues. Says will get call back in 30 mins.

1 Hour later, still nothing. Ran to get food. (At this point, it's like 3:30 PM). Another 30 mins go by, hasn't heard back yet. Finally, an hour later, he calls them back, and gets on the phone with someone who knows what they're doing, unlike the last person he called. This person informs him that somehow the order got messed up quite a bit...that it was basically destined to be screwed up - ie unable to activate. He manually activated the phone service, because at this point, while I could call out on Optimum Voice (they reconnected the cable before he went to get food), but you'd get a 'fast busy' on incoming - meaning my phone number was in limbo. He got it working, they plugged the phone into the house, and that was the end of the day. He said someone would be back on Monday to finish up the install.

So far, the voice quality is excellent, I'm very happy with that.

We shall see how much else is going to give me problems....I'm looking forward to good quality pictures and similarly speedy Internet though..

Trackbacks

No Trackbacks

Comments

Display comments as Linear | Threaded

Rich on :

sux that it took so long but congrats on the first step towards FIOS!!!

Add Comment

Enclosing asterisks marks text as bold (*word*), underscore are made via _word_.
Standard emoticons like :-) and ;-) are converted to images.

To prevent automated Bots from commentspamming, please enter the string you see in the image below in the appropriate input box. Your comment will only be submitted if the strings match. Please ensure that your browser supports and accepts cookies, or your comment cannot be verified correctly.


Form options